
Why White? 
The importance of white in color printing is often overlooked. The 

foundation of color printing is based on applying Cyan, Magenta, Yellow and 

Black (CMYK) onto white paper. The paper’s white surface reflects a wide 

range of color back to your eyes. 

However, as you can see in the sample above, applying color toner directly 

onto colored media creates extremely dark, dull results because only a narrow 

range of colored light is reflected back to your eyes. 
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When white is laid down underneath color, it provides a protective, 

reflective surface similar to white paper. The result is brilliant color when 

printing on colored media. 

And beyond laying down 100% white to preserve hues on colored media or 

to create standalone white elements, the OKI C942 is able to control the 

amount of white toner laid down on different areas of the printed page, 

enabling for advanced techniques which will be explored later in this 

document. 
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Exporting to PDF 
Exporting documents from 

Adobe Illustrator, Photoshop, and 

InDesign to PDF and printing from 

Acrobat or Adobe Reader will 

streamline the printing process and 

reduce errors. And because 

Photoshop isn’t able to directly 

print files containing spot channels, 

exporting to PDF is necessary when 

designing your document in that application. 

Additionally, files using the Spot Color setting of Application Specification 

require PDF type X-1a (either X-1a:2001 or X-1a:2003) for the named Spot 

Color to be transferred correctly from the source file to the PDF. 

One helpful feature in Acrobat is the Output 

Preview mode under Print Production. This 

allows you Simulate Overprinting which is 

useful in making sure that Spot Colors are set 

up to overprint correctly. Acrobat Reader has a 

Simulate Overprint setting under Advanced 

Print Setup. 

!
!

  !
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Orange represents Spot Color White in this file. Simulate Overprinting  

is turned off in the image at left and turned on in the image at right. 
The darker overlap of green and orange show where white will 

be printed under the green. 
 !

Another benefit of Acrobat’s Output 

Preview is the ability to view the spot color 

that you’ve defined in your file, which must 

be named SpotColor_White. Check under 

Separations to make sure this name is 

listed correctly. 

You can also mouse over areas within 

your file to see where the Spot Color has 

been placed as well as the percentage used 

in each area. 

!
!
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Part 2: Spot Color Lessons 
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Lesson 1:  
Prepare a Document That Uses Only White Toner  

Application: Adobe Illustrator, Photoshop or InDesign 
                  Microsoft Word,  

Spot Color Setting: Prints Only Spot Color Toner 

!
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If you’re planning to create a document that uses only white toner on the 

page, you’ll be using the Driver Spot Color setting of Prints Only Spot Color 

Toner. 

Prints Only Spot Color Toner is the simplest method of printing with white. 

Darker areas of your file, whether in grayscale or full color, will be printed with 

more white toner, while lighter elements will be printed with less. Meanwhile, 

white or transparent elements, including image backgrounds, will be ignored 

completely. 

If you’re working with mostly type and vector elements, open Illustrator or 

InDesign and create your layout using black to represent white. Because 

setting up files for Prints Only Spot Color Toner doesn’t require custom white 

swatches or channels to be defined (as you’ll see in later lessons where white 

and color are used together), you can even use programs like Microsoft Word 

to create these all-white documents.  

The image at left is the original file, while the image at right shows how the 
file will print using the Prints Only Spot Color Toner setting on black media. 
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!
For printing black and white photos on dark media, simply open the image 

file in Photoshop and select Image > Adjustments > Invert. Then, save to PDF 

and print using the Prints Only Spot Color Toner setting. 

 

!
!
!
!
!
!
!
!

Another example of printing only spot color white toner – the image at left is  
the original image after being inverted and the right is the printed  

 output on black media. !!
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Lesson 2:  
Prepare a Document That Uses White Under Color 
Using Illustrator 

Application: Adobe Illustrator 

Spot Color Setting: Data Portion - Including White 
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One of the easiest ways to apply white behind color as well as to 

standalone white elements is by setting up your file for the Spot Color setting 

of Data Portion - Including White. This setting doesn’t work with files created 

in Photoshop, so we’ll focus on Illustrator. 

Using the Data Portion - Including White setting automatically lays 100% 

white toner behind every element in your file (this is the data) - including the 

white swatch. 

Note that the sample design shown doesn’t include any subtle white 

elements – white toner is always applied at 100%, both under color and for 

standalone white elements. Data Portion - Including White doesn’t allow for a 

percentage of white to be applied, so if your design requires total control of 

white, you’ll need to prepare your file for Application Specification which will 

be covered later in this document. 

To begin, create a new document sized to your media. Create a layer and fill 

it with a rectangle approximating the color of your intended media color. Name 

the layer “Media” and under the Layer Options, turn Print off and Lock the 

layer. This avoids accidentally printing the simulated media background layer 

– it won’t even be exported to PDF. 

Next, create a new layer named “Other Elements” and begin creating your 

design using both colored swatches as well as white. The Media layer allows 

you to see those white elements as they’ll appear on the printed page. 

Once your design is finished, export your file to PDF X-1a and print from 

Acrobat or Adobe Reader using the Data Portion - Including White Spot Color 

setting. Your printed results should look like your design, with white toner  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automatically laid down for standalone white elements as well as behind all 

color elements. 

This is all that’s required for simpler designs that combine both white and 

color elements. If you need to achieve a greater level of control for determining 

where white is and isn’t placed on the printed page, you’ll need to move past 

Data Portion - Including White and onto the Application Specification Spot 

Color setting. 
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Setting up the simulated media background – turn off Print and Lock the layer.



Lesson 3:  
Prepare a Document That Uses Varied White 
Under Color Using Illustrator 

Application: Adobe Illustrator 

Spot Color Setting: Application Specification 
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So far you’ve learned that the easiest way to print with only white toner is 

to use the Prints Only Spot Color Toner Spot Color setting. And the simplest 

way to combine both white and color is to use Data Portion - Including White. 

But when your design calls for a subtle use of white – gradations, tints, etc. 

– or requires elements to print onto the media with a percentage of white with 

less than 100% behind them (often no white at all), you’ll need to use the 

Application Specification Spot Color setting to give you full control of where 

white does and does not go in your document. 

The Application Specification setting works differently from Data Portion - 

Including White in that you won’t be using the white swatch. Instead, you’ll 

need to create a custom Spot Color swatch that will represent white. 

Regardless of where white or colored elements are placed within your file, 

white toner will only print where this custom white spot color swatch is used. 
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Create a Spot Color swatch, naming it as shown.



To create the swatch, open your Swatches palette and select a color of your 

choice that you don’t plan to use in your document. Double-click and rename 

the swatch SpotColor_White. Then change the Color Type to Spot Color. 

Create the same Media layer as you did in the previous lesson, filling the 

rectangle with the approximate color of your intended media before opening 

the Layer Options panel and turning Print off and Lock on for the layer. 

Then create a new layer, name it “Colored Elements”, and begin laying out 

your design elements. Wherever you intend for a standalone white element 

(white without color on top) to go, use the SpotColor_White swatch you’ve 
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Use the SpotColor_White swatch for standalone white elements.



created. For this exercise, be sure to include colored elements that print 

directly on the media (the red petal borders on the sides of this example), 

colored elements that will have white printed behind them (the flowers and 

yellow text), and standalone white elements (the white text). 

Once you’ve finished creating your design, you’ll need to create a layer that 

contains spot color white elements to print under your colored elements. There 

are many ways to do this, but the simplest is to Duplicate your Colored 

Elements layer and rename it “White Overprint”.  
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Duplicate the Colored Elements layer and rename it White Elements. Then, delete all  
elements except those whose colors you want to preserve with white. Convert all 

remaining elements’ fills and strokes to the SpotColor_White swatch.



Temporarily Turn Off the Visibility of your Colored Elements layer to avoid 

confusion. Then, working in the White Overprint layer, delete everything except 

for the elements whose color you want to preserve on dark media with white 

underprinting. Once only those elements remain, change all fills and strokes 

to your SpotColor_White swatch. 

Next, and most importantly, under Attributes, set Overprint Fill and 

Overprint Stroke (when a stroke is used) to On for all of the elements on your 

White Overprint layer. This will prevent these white elements from knocking 

out the colored elements below, instead allowing both white and color to print. 

Turn your Colored Elements layer back On, export your file to PDF X-1a and 

print from Acrobat or Adobe Reader using the Application Specification setting 

under Spot Color Usage Methods. Your results should match your original 

design, with white toner replacing SpotColor_White swatch. 

As you begin to further explore creating Illustrator files to be printed using 

the Application Specification Spot Color setting, you may want to turn on View 

> Overprint Preview within Illustrator to get a better idea of how your final 
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Turn on Overprint Fill and Overprint Stroke for all fills 
and strokes in the White Overprint layer.



design will print. This can also help troubleshoot errors before exporting and 

printing. 

And when using Overprint Preview, it may also help to change the CMYK 

values of your SpotColor_White swatch to 0, 0, 0, 0 so that it appears white. 

Just be careful as this can lead to confusion – it’s easy to select the real white 

swatch instead of the custom SpotColor_White when both look the same on 

the screen. 

!
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Turn on Overprint Preview and change your SpotColor_White swatch 
to CMYK values 0, 0, 0, 0 to see an accurate view of the file’s setup 

within the application before exporting and printing.



Lesson 4:  
Prepare a Document That Uses White Under Color 
Using Photoshop 

Application: Photoshop 

Spot Color Setting: Application Specification 

!
!

!
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While a vector-oriented program like Illustrator works with Spot Color 

swatches, a raster-based program like Photoshop instead uses a Spot Alpha 

Channel to define the white toner channel when exporting to PDF. This step is 

best saved until the end of the process. 

To develop a layout in Photoshop that uses elements that can’t be created 

in a vector environment, open a new document and fill the background with 

the same color as your media (unfortunately, unlike Illustrator and InDesign, 

the printing/exporting of this simulated media layer can’t be disabled, so 

you’ll need to remember to turn off its visibility before exporting). 

Begin creating your design using white, black, and colored elements. For 

more complex files, organizing your Color and White layers into separate 

groups will be helpful. 

Create layers of color and white elements, grouping each 
separately for easier creation of the Spot Alpha Channel. 

 33                                                                                                                                                                        



Once your design is complete, set the Blend Mode of all the color layers to 

Multiply (this will help you see which areas need white underneath). You’ll 

then need to create additional white layers for any colored elements you want 

to protect from the media color. In this design, the clouds, spout, bubble 

highlights, and sky are are all standalone white layers – but an additional 

white layer has been added for the non-black parts of the whale.  

You may want to mask or delete portions of your white layers where the 

color overlaps when you want those elements to print directly onto the media. 

In general, darker colors print better with less or no white behind them. 

One special note – changing the opacity of a white layer won’t affect the 

final output once a Spot Alpha Channel is created. Though it will look correct 

on screen, in the end the printer will still apply 100% white coverage. To 

correct this, use the Eraser tool to manually reduce the opacity of white layers. 

Once your layers are  set, make sure you have nothing selected. Then, one 

by one, Load each white layer’s selection by Control- or Command-Clicking on 

the thumbnail of each layer.  

Next, go into the Channels palette and create a New Spot Channel, naming 

it SpotColor_White. Photoshop will show you a red overlay representing the 
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Create the New Spot Channel.



Spot Alpha Channel. This shows where the Spot Color toner will be placed on 

the page. 

Go back into your Layers palette and turn off the visibility for the 

Background Layer. Then Save As a Photoshop PDF (again, as type X-1a once 

the selection box appears). Then print your file from Adobe Acrobat or Reader. 

!
!
!
!
!
!
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Name the New Spot Channel. Once created, the red overlay 
represents where the Spot Color toner will be placed on the page.



One additional note – when you export from Photoshop to PDF, it’s easy to 

accidentally lose your original PSD file. After you’ve saved to PDF, go back and 

do another Save As, turning off “As a Copy” and replace your original PSD file. 

Getting into this habit will prevent Photoshop from replacing your layered file 

with a merged image. 

!
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Save as PDF X-1a.



Lesson 5:  
Prepare a Document With a Subtle Background 
Texture Using Illustrator and Photoshop  

Applications: Adobe Illustrator and Photoshop 

Spot Color Setting: Application Specification 

!
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This lesson will combine all techniques you’ve learned so far by 

incorporating both raster and vector elements into one file. This is necessary 

when you want your printed piece to include vector elements (like small 

shapes and type) as well as subtle raster images like semi-transparent 

textures and photos.  

It makes sense to work within a vector environment, so begin by opening 

Illustrator and creating a layout of type and vector elements based on the 

instructions in Lesson 3. Create your SpotColor_White swatch and use it to 

represent white, then create the White Overprint layer and set all fills and 

strokes to Overprint for the appropriate elements. 
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Create a layout using colored elements as well as SpotColor_White elements.



Next, open Photoshop and create a new document the same size as your 

Illustrator layout. Turn Off the background layer and on a new layer, create a 

texture.  

When your texture is finished, use the techniques in Lesson 4 to create the 

SpotColor_White Spot Alpha Channel. To use only white in your texture, Turn 

Off the original texture layer after creating the Spot Alpha Channel. Or, leave 

the texture layer on if you’d like color elements over white. You can even 

create new colored layers to be printed directly onto the media for a more 

complex effect. 

Now Turn Off the Background Layer and Save as a PSD (Photoshop) file. 
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Create your texture, then create the SpotColor_White Spot Alpha Channel.



Go back to your original Illustrator document and Create a New Layer 

named “Texture”. Under File > Place, browse to the Photoshop file containing 

your texture. Once this new file is in your Illustrator file, the Spot Alpha 

Channel within it will take on the same color that you’ve defined as your Spot 

Color Swatch. 

As you’ve done previously, export your file to PDF X-1a and print from 

Acrobat or Adobe Reader using the Application Specification setting under 

Spot Color Usage Methods. Your final output should be a seamless blend of 

the raster texture and vector elements. 
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Place the texture PSD file into your original layout file.



Lesson 6:  
Prepare a Photo That Uses Varied White Using 
Photoshop  

Application: Adobe Photoshop 

Spot Color Setting: Application Specification 

!
!

!
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While photographs with mostly bright or light tones work well when printed 

on dark media with a full block of 100% coverage behind them, images that 

contain a broader tonal range will benefit from applying a varied amount of 

white behind them.  

The amount of white used based on the tonal range of the image. This 

advanced technique will give you best results when printing photos on dark 

media. 

First, Open your image in Photoshop. Since we’ll need to work with the full 

information from all layers, Flatten your image if necessary or create a 

composite layer to work with. 

Next, Duplicate the Background Layer and rename it Grayscale. Then, from 

the main File menu, select Image > Adjustments > Desaturate to remove all 

color from the layer. 
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Open the image in Photoshop and flatten if necessary.



Now, under Image > Adjustments > Curves, move the handle in the top right 

to the halfway point at the top. This will allow the top half of the dynamic 

range – the lighter portions of the photo – to retain 100% white toner beneath 

them when printed. 

Use Select > All, then Copy the Grayscale layer. In your Channels palette, 

create a new Spot Alpha Channel named SpotColor_White (as described in 

Lesson 4) and Paste in the copied Grayscale information. Then select Image > 

Adjustments > Invert. 

What you’ve accomplished in the steps above is defined a channel that will 

lay 100% white under the top half of your photo’s dynamic range, and a 

proportional amount of white under the darker half of the image. 

!
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Desaturate the Grayscale layer, then modify the Curves as shown.



 

Next, Turn Off the SpotColor_White Channel and go back to your Layers 

palette. Turn Off the Grayscale layer, and make another Copy of your 

Background layer, this time naming it “Dark Removed”. 

Under Image > Adjustments > Shadows/Highlights, use the Amount Slider 

under Shadows to select the range of dark to be removed. 50% is a good 

starting point, though this may take some readjustment after you’ve printed 

the image.  

Finally, Save As a Photoshop PDF (again, as type X-1a once the selection 

box appears). Then print your file from Adobe Acrobat or Reader. 
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Use Image > Adjustments > Shadows/Highlights to remove dark areas 
from the Dark Removed layer.



This process has taken the darkness out of the image and will instead 

create that darkness by printing less or no white toner behind those areas in 

the final printed piece. Using this methods, your photos will look as clean as 

possible when printed from the C942. 

!
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Lesson 7:  
Working With White in Adobe InDesign  

Adobe InDesign has many of the same capabilities as Illustrator when used 

to design documents that incorporate white printing elements. Using 

InDesign, it’s possible to create designs that print in only white (using Black to 

represent white and printing with the driver set to Prints Only Spot Color 

Toner) or incorporating 100% white behind color elements as well as solid 

standalone white elements (using the Data Portion – Including White setting). 

It’s also possible to create more custom pieces that incorporate OKI’s 

custom SpotColor_White swatch and using the Application Specification 

setting. However, working with InDesign for these types of pieces becomes a 

challenge when elements must be set with the overprint property. InDesign 

allows for native elements (text, lines, and shapes created natively in 

InDesign) to have their fills and strokes set to Overprint, but raster and vector 

elements created in Photoshop and Illustrator are automatically placed into 

frames, and neither these frames nor their contents are able to be set to 

overprint from within InDesign. The Overprint Fill and Overprint Stroke boxes 

will be greyed out for all placed graphic elements (the exception for this is 

frames filled with a solid color). 

Because of this limitation, it is not recommended to use InDesign for 

complex files that require elements to be set to overprint (for example, the 

piece demonstrated in Lesson 3).  

If you do choose to work with InDesign in setting up these kinds of files, 

you’ll need to create and/or modify any overprinted SpotColor_White elements 
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within their native applications. This means that each vector element placed 

within an InDesign layout that requires overprinting will need to be opened 

and modified in Illustrator (using the SpotColor_White swatch), and each 

raster element that requires overprinting will need to be opened and modified 

in Photoshop (using the SpotColor_White Spot Alpha Channel). 

Working this way can be time-consuming and tedious, which is why 

InDesign is only recommended as a design tool for the simpler types of 

documents incorporating white. For all other files, working in Illustrator is 

recommended. 
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Both Overprint Fill and Overprint Stroke are unavailable in InDesign for placed objects,  
which limits the ability to create complex files using white elements in the application.


